Mise à jour de sécurité du navigateur Web

Le Secrétariat du Conseil du Trésor et le Centre de la sécurité des télécommunications ont recommandé que le gouvernement du Canada mette à niveau les protocoles de sécurité de tous ses sites Web. Afin de maintenir nos serveurs et logiciels sécurisés, le 28 août 2019, nous prenons en charge les versions de navigateur qui se chargent de la sécurité de la couche de transport (TLS) 1.2 et plus.

Vérifiez les capacités SSL / TLS de votre navigateur. (en anglais seulement)

Votre navigateur n’est pas à niveau?

Si vous utilisez une version récente d’un des principaux navigateurs Web, vous n’aurez pas de problème lorsque vous accéderez notre site web.

Les nouveaux navigateurs Web utilisent les dernières versions du protocole de sécurité pour protéger vos renseignements personnels. Si vous utilisez une ancienne version d’un navigateur qui n’a pas ces fonctions de sécurité essentielles, vous ne pourrez pas accéder notre site web et vous pourriez voir l’un des messages suivants lorsque vous tenterez de vous connecter :

Une fois votre navigateur à niveau, le problème sera automatiquement résolu.

ECCC n’endosse pas les opinions exprimées dans d’autres sites et n’appuie aucun produit commercial que ceux-ci peuvent mentionner. Si votre ordinateur est doté de pare-feu ou d’autres systèmes de sécurité, ils peuvent empêcher la mise à niveau de votre navigateur.

Signaler un problème ou une erreur sur cette page
Veuillez sélectionner toutes les cases qui s'appliquent :

Merci de votre aide!

Vous ne recevrez pas de réponse. Pour toute question, contactez-nous.

Date de modification :